Jump to content

Cant stop Output commands on skript?


ImLunch99

Recommended Posts

if you are using execute console command, it is going to show up in console. What command are you executing? There might just be an effect for it that you can use instead of doing a console command. 

Discord - tarna256

In-game name - _Tarna_

Website - https://tarna.dev
Paste Site: https://paste.tarna.dev

---------------------------------------------------------

[VIP] - 7/27/2020

Community Support - 7/8/20 | 11/3/20

Helper  - 11/3/20 - 2/21/21

Moderator - 2/21/21 - 5/17/21

❤️ - 5/17/21 - now

Moderator - 12/20/22 - now

---------------------------------------------------------

image.png.70849a9b84e0347ce107b8e3eaee312c.pngimage.png.2111009afbd8bef10966ba9ede35a199.png

Link to comment
Share on other sites

I believe there is a gamerule called "SendCommandFeedback", try to disable that.

I am not an expert on this area, and this gamerule might have been deleted.

You can also use SkBee's Effect:

[(all [[of] the]|the)] blocks within %location% and %location%

https://skripthub.net/docs/?id=4057

If you require any more assistance please continue this thread. 🙂

 

image.png.e46e91961f1d6d4604a6e5f3dcb5a2bd.png

unknown.pngunknown.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...