Jump to content
  • 0

I'm owner of a server but it says I don't have the permissions and I have to contact server administrators


channon
 Share

Question

I'm the owner of a server and I want to get the seed of the world with "/seed" but then a message in red says something like "You don't have the right permissions to use that command. Please contact your server administrators if you think something is wrong." Can anyone help me?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 1

In order to get permission to do certain commands, you need to have OP. Follow the steps below:

image.thumb.png.5ca5bd38a53ef0659951d4d1eb6b7b88.png

πš„πš—πšπš›πšŽπšŠπšπšŽπš

π”»π•šπ•€π•”π• π•£π••: @π•Œπ•Ÿπ•₯𝕣𝕖𝕒π•₯𝕖𝕕#πŸ˜πŸ˜πŸ˜πŸ™

News & UpdatesΒ β€’Β RulesΒ β€’Β Helper Application

ReportsΒ β€’Β Appeals

πš‚πšπšŠπšπš πš˜πš— π™Όπš’πš—πšŽπš‘πšžπš πšœπš’πš—πšŒπšŽ π™Ήπšžπš—πšŽ πŸΉπŸΆπšπš‘, 𝟸𝟢𝟸𝟢

Link to comment
Share on other sites

  • 0
1 hour ago, channon said:

I tried that but it gave me the same error that I don't have the right permissions. How do I fix this?

You need to do the op command in console. Not in game. You can find the console under the appearance tab on the panel and you should see a box that says "Server Commands". That is the console. Type the command there.

DiscordΒ - Tarna256#8675

In-game nameΒ - _Tarna_

Follow @Tarna_256 on Twitter

---------------------------------------------------------

[VIP]Β - 7/27/2020

SupportΒ - 7/8/20 | 11/3/20

HelperΒ Β - 11/3/20 - 2/21/21

ModeratorΒ - 2/21/21 - 5/17/21

❀️ - 5/17/21 - now

---------------------------------------------------------

image.png.70849a9b84e0347ce107b8e3eaee312c.pngimage.png.2111009afbd8bef10966ba9ede35a199.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...