Jump to content

Ultimabrines

Member
  • Content Count

    14
  • Joined

  • Last visited

Everything posted by Ultimabrines

  1. i added Link to plugin update, but still, their version of SkQuery isn't updated for 1.16.1...
  2. No it hasn't been updated, it's still 2.5-alpha6
  3. Hello! It's me again, i already made a topic for Skript plugin, but now, i will make another one for SkQuery, because once again, the current version of SkQuery (3.6.4) is outdated. All minehut servers are on 1.16.1, right? Well, SkQuery 3.6.4 isn't supported on 1.16.1, so i suggest to update SkQuery to 4.1.2, which is for MC 1.16 support. I don't have anything else to say about it, just to update it because my crate skript need SkQuery and we're on 1.16.1 and i can't put my crate skript, again, because SkQuery is for 1.15.2 (3.6.4) and not for 1.16.1, which needs an update (4.1.2)
  4. Hello! The current version of Skript in Minehut is quite unstable. And Skript updated to "Alpha6 rev1" to solve this unstable version (alpha6). In my server (YCreeper), we're working on a crate skript and right now, we can't put our skript because the version of Skript is unstable, as i said, and i want to suggest Minehut to update Skript one more time to Alpha rev1 to make it more stable and i will be able to put the crate skript.
  5. totally agree, it worked for me
  6. Hello, I am Ultimabrines. I'm writing this to offer to help in the development of your server, only in code (so not to build) To show my experience in development, I created a minehut server called aSpleef (IP: aspleef.minehut.gg) I master the Essentials plugin, Luckperms (for grades), NameTagEdit, Holographic Display, BuycraftX, Citizens, ClearLag, CombatLogX, DiscordSRV, Worldedit, Worldguard and more. You can trust me, I've already created a server on another host once and someone hacked it and I was really disappointed that day. You can ask me for help by replying to this
×
×
  • Create New...