Jump to content
  • 0

i have been trying to set up guishop on my server


Question

ok so i have been trying to use guishop on my server but it doesn't open when i do /shop i look through the config so many times i cant figure it out yes i have essentials and vault but still doesn't open  it keeps saying a internal error occurred while attempting to perform this command 

Edited by yougetwrecked756
forgot to add something
Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0

The GUIShop plugin on Minehut may not be updated. Do /pl, is the plugin red or green?

 

[VIP] - 7/27/2020
Support - 7/08/2020
Senior Support - 8/02/2020

Helper - 11/03/2020

image.png.2111009afbd8bef10966ba9ede35a199.pngimage.png.70849a9b84e0347ce107b8e3eaee312c.png

Great website if you need help with any plugins or answers to commonly asked questions - https://minehut.xyz/

IGN: _Tarna_
Discord: Tarna256#867

Link to post
Share on other sites
  • 0

If its red and you have all its dependencies, its probably not updated on Minehut.

 

[VIP] - 7/27/2020
Support - 7/08/2020
Senior Support - 8/02/2020

Helper - 11/03/2020

image.png.2111009afbd8bef10966ba9ede35a199.pngimage.png.70849a9b84e0347ce107b8e3eaee312c.png

Great website if you need help with any plugins or answers to commonly asked questions - https://minehut.xyz/

IGN: _Tarna_
Discord: Tarna256#867

Link to post
Share on other sites
  • 0
Just now, yougetwrecked756 said:

it lets me sell tho

essentials has a /sell command so you are probably using that.

 

[VIP] - 7/27/2020
Support - 7/08/2020
Senior Support - 8/02/2020

Helper - 11/03/2020

image.png.2111009afbd8bef10966ba9ede35a199.pngimage.png.70849a9b84e0347ce107b8e3eaee312c.png

Great website if you need help with any plugins or answers to commonly asked questions - https://minehut.xyz/

IGN: _Tarna_
Discord: Tarna256#867

Link to post
Share on other sites
  • 0
On 8/11/2020 at 3:31 PM, _Tarna_ said:

If its red and you have all its dependencies, its probably not updated on Minehut.

It is up to date as it is 8.0 (8.0 is the latest version) on Minehut but it is still disabled/red. The developers of the plugin have not updated guishop to 1.16 yet but to my understanding this doesn't mean the plugin doesn't work it just mean that the plugin isn't compatable with new items/blocks.

Edited by XanderXML
Link to post
Share on other sites
  • 0
45 minutes ago, XanderXML said:

It is up to date as it is 8.0 (8.0 is the latest version) on Minehut but it is still disabled/red. The developers of the plugin have not updated guishop to 1.16 yet but to my understanding this doesn't mean the plugin doesn't work it just mean that the plugin isn't compatable with new items/blocks.

They said the plugin is red in /pl. That means the plugin is outdated or you are missing a dependency for that plugin. So the plugin probably doesn't work on 1.16. They just have to wait for the plugin devs to update it to support 1.16 compatibility. Some plugins do work on newer version but this one just doesn't. 

 

[VIP] - 7/27/2020
Support - 7/08/2020
Senior Support - 8/02/2020

Helper - 11/03/2020

image.png.2111009afbd8bef10966ba9ede35a199.pngimage.png.70849a9b84e0347ce107b8e3eaee312c.png

Great website if you need help with any plugins or answers to commonly asked questions - https://minehut.xyz/

IGN: _Tarna_
Discord: Tarna256#867

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...