Jump to content
  • 0

Set randomtickspeed to 10000000, server wont load


gursmo7
 Share

Question

I have made the single stupidest decision in the history of man. As the titles states, I set the random tickspeed to like 100000000 because I wanted to see if the ice would melt (still dont know). All of a sudden everything froze, I realized what happened and i set the tick speed back to 3 but nothing happened. Then I was kicked from the server "Timed Out". I tried to rejoin from the lobby and i got  the " ionetty.channelAbstractChannel$AnnotatedConnectException" error. we have only been able to join back once and the same thing happened, ( someone else joined and they said it said something like "the server is down"). The server isnt mine but I have OP along with some friends, I feel fucking awful about this because we have hours and hours worth of stuff made and I just destroyed it by accident with one command. I'm pretty sure we never backed up the server, manually at least. There has to be some way to fix this without resetting the world right?

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

The original /gamerule randomtickspeed 100000000 overloaded and crashed your server (minehut servers are very weak and easily laggable), next time set it to like 10, 100 or 1000, don't go higher than 1000 or it might crash you. That's why nothing happened when you tried to set it back to 3, it didn't respond bc it was crashed, hence why you got timed out, the server couldn't respond. You couldn't rejoin bc it was down. I honestly dont know how this could be fixed since I haven't actually made a minehut server and worked on it, I think on other hosts you can access the server properties and set gamerules but idk about minehut

 

Edited by Mathematiqs
  • Thanks 1
Link to comment
Share on other sites

  • 0
1 minute ago, Mathematiqs said:

The original /gamerule randomtickspeed 100000000 overloaded and crashed your server (minehut servers are very weak and easily laggable), next time set it to like 10, 100 or 1000, don't go higher than 1000 or it might crash you. That's why nothing happened when you tried to set it back to 3, it didn't respond bc it was crashed, hence why you got timed out, the server couldn't respond. You couldn't rejoin bc it was down. I honestly dont know how this could be fixed, the owner can probably set the random tick speed back to 3 in the server files though

 

Thanks, Im working on contacting the server owner, he lives in another time zone so that might take a while.  I do understand that I set it too high and I know that my dumbassery is what fried the server, im not trying to be snarky, I just want to make sure thats clear.

Link to comment
Share on other sites

  • -1

🔐 Topic locked.

Please do not reply on threads that have been inactive for over a month.

Discord - Tarna256#8675

In-game name - _Tarna_

Follow @Tarna_256 on Twitter

---------------------------------------------------------

[VIP] - 7/27/2020

Support - 7/8/20 | 11/3/20

Helper  - 11/3/20 - 2/21/21

Moderator - 2/21/21 - 5/17/21

❤️ - 5/17/21 - now

---------------------------------------------------------

image.png.70849a9b84e0347ce107b8e3eaee312c.pngimage.png.2111009afbd8bef10966ba9ede35a199.png

 

CURRENTLY OUT OF COUNTRY SO WILL NOT BE ACTIVE ON THE FORUMS OR RESPOND TO MESSAGES FAST. CONTACT ME THROUGH DISCORD IF YOU NEED TO GET A MESSAGE TO ME

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...