Jump to content
  • 0

After Buying a Standard Plan my server bugged out and now I can't do anything because it is "No service found"



So me and my friends were playing on my Minehut server, and our time limit ran out sadly. So I decided to buy a standard package for us to play more! After I bought it I waited for 10 minutes for it to start, but to no avail. So I tried to force-hibernate it or hard reset it, but all it said was "An unknown error has occurred" or "No service found" So I tried loading a backup, but it said that the backup was invalid. So I tried to put a plugin in to get the world file to save it because me and my friend spent a long time building there. All it said was service not found or "Not enough space on disk"

Does anyone know how to fix this problem? I quite literally can't do ANYTHING on the dashboard.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Are you able to access the stats tab? How much storage does it say you are using there?

Discord - tarna256

In-game name - _Tarna_

Website - https://tarna.dev
Paste Site: https://paste.tarna.dev


[VIP] - 7/27/2020

Community Support - 7/8/20 | 11/3/20

Helper  - 11/3/20 - 2/21/21

Moderator - 2/21/21 - 5/17/21

❤️ - 5/17/21 - now

Moderator - 12/20/22 - now



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...