Jump to content
  • 0

I upgraded my Server and can't get on it


bread88

Question

I upgraded my server from Starter to Standard. Force Hibernated it to apply the change and now it won't work!


It's been starting for over 10 Mins. As a new world I have tried hibernating, stopping and force resetting it but none has worked and each pop up errors. 

This is my work server meant to be starting today, help!

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

There is currently a known issue where servers are taking a little longer than normal to start and it is being looked into. But it shouldn't be 10 minutes long. Is force hibernating and then starting not working? What are the errors you said you are getting?

Discord - tarna256

In-game name - _Tarna_

Website - https://tarna.dev
Paste Site: https://paste.tarna.dev

---------------------------------------------------------

[VIP] - 7/27/2020

Community Support - 7/8/20 | 11/3/20

Helper  - 11/3/20 - 2/21/21

Moderator - 2/21/21 - 5/17/21

❤️ - 5/17/21 - now

Moderator - 12/20/22 - now

---------------------------------------------------------

image.png.70849a9b84e0347ce107b8e3eaee312c.pngimage.png.2111009afbd8bef10966ba9ede35a199.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...