Jump to content
  • 0

chunks not loading


Itz_Hamza

Question

whenever the server starts the chunks load and then unload and eventually it kicks you out of the whole thing. I've tried downloading the world file and starting a new one. I've tried hibernating the server and relaunching. I've tried repairing files. I've tried absolutely everything but every time I do it the server crashes.  It usually says "could not connect to a default or fallback server" but sometimes it says connection timed out, etc. Please help as this server has months of progress for multiple players.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Did you ever change the tickspeed of your server? Run the command /gamerule randomTickSpeed 3 in console while the server is online but do not join. And make sure the command is exactly like that since it is case sensitive. After running the command, join the server. 

Discord - tarna256

In-game name - _Tarna_

Website - https://tarna.dev
Paste Site: https://paste.tarna.dev

---------------------------------------------------------

[VIP] - 7/27/2020

Community Support - 7/8/20 | 11/3/20

Helper  - 11/3/20 - 2/21/21

Moderator - 2/21/21 - 5/17/21

❤️ - 5/17/21 - now

Moderator - 12/20/22 - now

---------------------------------------------------------

image.png.70849a9b84e0347ce107b8e3eaee312c.pngimage.png.2111009afbd8bef10966ba9ede35a199.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...