Jump to content
  • 0

nether difficulty problem


djp69
 Share

Question

hey i have a problem with my healthbar not working properly and i cant set the nether to hard, and its stuck on peaceful. i tried typing /difficulty hard. and i tried typing /execute in minecraft nether: run difficulty hard 

what can i do to fix it? 

has it somthin to do with my plugins? i have ultimate timber and veinminer on.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

We also see this quite a bit. It does appear to not work for some users no matter what they try but I know if they change it on the panel they have to wait a few minutes for the changes to save and restart their server. To change it in-game they have to have OP and surprising that is the cause for a majority of issues.

I would personally suggest make sure the server is offline then change it, or get the multiverse plugin and set it with that.

If I helped you or made you happy, feel free to press the heart.

 

---------------------------------------------------------

[VIP] - 3/25/2021 - 4/11/2021

Helper  - 4/11/2021 - 5/17/2021

Moderator - never

Note: dates are in UK layout.

---------------------------------------------------------

ben87.PNG

Link to comment
Share on other sites

  • 0
2 hours ago, X-7REME said:

how do you chanege it with Multiverse

If you have the Multiverse plugin installed, this will overwrite default difficulties. Simply change it in the file manager > plugins > multiverse-core > worlds > CTRL + F for Difficulty

 

🔐 Topic locked.

Please do not reply on threads that have been inactive for over a month.

Discord - Tarna256#8675

In-game name - _Tarna_

Follow @Tarna_256 on Twitter

---------------------------------------------------------

[VIP] - 7/27/2020

Support - 7/8/20 | 11/3/20

Helper  - 11/3/20 - 2/21/21

Moderator - 2/21/21 - 5/17/21

❤️ - 5/17/21 - now

---------------------------------------------------------

image.png.70849a9b84e0347ce107b8e3eaee312c.pngimage.png.2111009afbd8bef10966ba9ede35a199.png

 

CURRENTLY OUT OF COUNTRY SO WILL NOT BE ACTIVE ON THE FORUMS OR RESPOND TO MESSAGES FAST. CONTACT ME THROUGH DISCORD IF YOU NEED TO GET A MESSAGE TO ME

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...