Jump to content
  • 0

Gamemode Issue



When I type /gamemode, then put any gamemode, it will switch me to it for around 1 second, before switching me back to creative. The default gamemode is survival, and whether I run the command through console, command blocks, or chat, it still doesn't work. It worked yesterday. Does anyone know how to fix this?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

This seems like an incredibly random bug.

Are you sure you don't have any plugins or Skripts that may be interfering with you executing the command?

Support  July 29, 2020 → November 3, 2020

► Helper November 3, 2020 → February 22, 2021

► Moderator February 22, 2021 → May 17, 2021

 I might not always respond to forum dms, however I am always contactable on discord (mig#0069)

Screen Shot 2020-03-20 at 5.23.33 pm.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...