Jump to content
  • 0

Reset Server, Now it Can't Start?


Zgell

Question

Hi everyone,

I've recently reset a server that I didn't need anymore so that I could do something new with it, but it now refuses to start. I've tried resetting the server and also repairing the core files several times with no luck.

Here is the most recent log from the server. I don't know enough about minecraft servers to make any sense of this.

Any clue on what to do to fix this?

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 2

There seems to be something wrong with the json files on your server. Try deleting all the json files in the main file manager. These should be

  • ops.json
  • whitelist.json
  • banned-players.json
  • banned-ips.json

After deleting those files, restart the server. 

Discord - tarna256

In-game name - _Tarna_

Website - https://tarna.dev
Paste Site: https://paste.tarna.dev

---------------------------------------------------------

[VIP] - 7/27/2020

Community Support - 7/8/20 | 11/3/20

Helper  - 11/3/20 - 2/21/21

Moderator - 2/21/21 - 5/17/21

❤️ - 5/17/21 - now

Moderator - 12/20/22 - now

---------------------------------------------------------

image.png.70849a9b84e0347ce107b8e3eaee312c.pngimage.png.2111009afbd8bef10966ba9ede35a199.png

Link to comment
Share on other sites

  • 1
11 hours ago, Zgell said:

Didn't seem to fix the issue. I deleted all of the JSON files you listed above and I still got a really similar error (see here).

And to clarify, the server did not create any new JSON files after I restarted it. It crashed before it could get that far.

You said you just recently reset the server. Maybe try resetting it again or click repair files in the danger zone tab.

Discord - tarna256

In-game name - _Tarna_

Website - https://tarna.dev
Paste Site: https://paste.tarna.dev

---------------------------------------------------------

[VIP] - 7/27/2020

Community Support - 7/8/20 | 11/3/20

Helper  - 11/3/20 - 2/21/21

Moderator - 2/21/21 - 5/17/21

❤️ - 5/17/21 - now

Moderator - 12/20/22 - now

---------------------------------------------------------

image.png.70849a9b84e0347ce107b8e3eaee312c.pngimage.png.2111009afbd8bef10966ba9ede35a199.png

Link to comment
Share on other sites

  • 0
4 hours ago, _Tarna_ said:

There seems to be something wrong with the json files on your server. Try deleting all the json files in the main file manager. These should be

  • ops.json
  • whitelist.json
  • banned-players.json
  • banned-ips.json

After deleting those files, restart the server. 

Didn't seem to fix the issue. I deleted all of the JSON files you listed above and I still got a really similar error (see here).

And to clarify, the server did not create any new JSON files after I restarted it. It crashed before it could get that far.

Edited by Zgell
Added clarification for when JSON files were made
Link to comment
Share on other sites

  • 0
2 hours ago, _Tarna_ said:

You said you just recently reset the server. Maybe try resetting it again or click repair files in the danger zone tab.

Just as a follow-up, I tried repairing core files and that didn't work.

However, I reset the server again and that did work. The server is working again.

After playing around with it a bit, I found out that it may have something to do with the fact that I was trying to generate a Superflat world as my default world. I don't know if the world generation features on Minehut are bugged (or even if this is a known bug or not), but from what I found while testing, that was likely the cause of the glitch.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...