Jump to content
  • 0

My server won't create itself, please help.


BasicallyHasNoName

Question

So basically when I click on create a server and enter the server name then click on create server again absolutely nothing happens, I refreshed the page MANY times MANY and it still doesn't works, I tried to log out too and it still doesn't works, please help. (I'm on Mac if it helps)

 

fixed it, reply on this if you have the same problem and require help

Edited by BasicallyHasNoName
fixed
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

It does that if the server name is already taken. I don't know why there isn't a thing that tells you that.

Discord - tarna256

In-game name - _Tarna_

Website - https://tarna.dev
Paste Site: https://paste.tarna.dev

---------------------------------------------------------

[VIP] - 7/27/2020

Community Support - 7/8/20 | 11/3/20

Helper  - 11/3/20 - 2/21/21

Moderator - 2/21/21 - 5/17/21

❤️ - 5/17/21 - now

Moderator - 12/20/22 - now

---------------------------------------------------------

image.png.70849a9b84e0347ce107b8e3eaee312c.pngimage.png.2111009afbd8bef10966ba9ede35a199.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...