Jump to content
  • 0

Protected Chunk Glitches


thumo

Question

My friend and I started a server, but there are a few chunks near spawn that seem to be as if they are protected, even though we've already built there and spawn protection is turned off. Now we can't access our builds, and there doesn't seem to be anything we can do about it except restart the world, which we want to avoid since we already have builds and have been playing for a while. Has this happened to anyone else?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

You sure you have spawn protection set to 0? Make sure you clicked save and restarted the server after setting it to 0. If that doesn't work, try opping yourself to see if that will let you break stuff there.

Discord - tarna256

In-game name - _Tarna_

Website - https://tarna.dev
Paste Site: https://paste.tarna.dev

---------------------------------------------------------

[VIP] - 7/27/2020

Community Support - 7/8/20 | 11/3/20

Helper  - 11/3/20 - 2/21/21

Moderator - 2/21/21 - 5/17/21

❤️ - 5/17/21 - now

Moderator - 12/20/22 - now

---------------------------------------------------------

image.png.70849a9b84e0347ce107b8e3eaee312c.pngimage.png.2111009afbd8bef10966ba9ede35a199.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...