Jump to content
  • 0

Citizens bugging out



So I have a Shop NPC on my server, and everything is normal on 1.14.3, which is the minecraft version I use. However, I went on 1.8 to test ProtocolSupport, and everything is fine. A couple of NPC's were switched(as 1.8 doesn't have those creatures), but that isn't the main problem. My Shop NPC location was a lower Y coordinate. When I tried Teleporting it to me, it didn't show up! I didn't know that the Y coordinate was bugged and would go a several blocks below the desired place. I later fixed this by going up(and rotating 90 degrees, as the NPC was 90 degrees off), but when I come on the world again, it is in the same place as before! I tried deleting it and remaking it, but it doesn't work either! The weird thing is that all the NPC's(even the NPC's that were the same type as the NPC)are completely normal. 


Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...