Jump to content
  • 0

My plugins arn't making a folder with a config.yml in it



Pretty much what the title says, ive tried everything, I even looked everywhere on the forum to see if I was doing anything wrong but ive tried all the fixes and it still hasn't fixed. I reinstalled and restarted my plugins and they still haven't worked. I use fabric 1.20.1 and I downloaded the exact plugin for fabric 1.20.1 and still nothing. I checked the dependencies and nothing was their. the folder with config.yml is just not showing up at all.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

A plugin?

Plugins may only be used on Spigot/Paper/Bukkit servers. Fabric is modded, only mods can be applied to modded servers, plugins will not work on them.

You will need to upload a mod with a similar function to whatever plugin you want.

rose city STICKER


i code, animate, develop, UI design, learn, and adapt, as well as make servers, of course

💐Joined Minehut sometime in 2014
💐VIP sometime in 2018
💐Legend in January 2021
💐Helper on 4/11/2021
💐♥ (Retired) on 5/17/2021
💐 Moderator on 8/18/2023

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...