Jump to content
  • 0

I just lost my minehut world that i have had in serveral years



I just joined my old pvp world that i have many memories in. It was normal until i put in a recourse pack and restarted the server. When i joined after that it was a new world and everything was lost and the recourse pack didnt even work. I loaded my backup and restarted but it was still the same. I guess it most have autmaticly made a new backup when the new world was created. I only had one backup because you can only have one without paying, so it was the only backup i could load. I have no idea how to fix this now.

  • Like 1
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Moved to Help forum.

Scroll through your File Manager and try to find your world's name. Ensure it matches up with the level name you have under your Settings.

Also try seeing if you're in the same world, just with different coordinates (you could possibly have homes saved from plugins, or the same inventory)

If it's a completely random world, there are no other worlds, and you've already tried a back-up, try contacting support:


rose city STICKER


i code, animate, develop, UI design, learn, and adapt, as well as make servers, of course

💐Joined Minehut sometime in 2014
💐VIP sometime in 2018
💐Legend in January 2021
💐Helper on 4/11/2021
💐♥ (Retired) on 5/17/2021
💐 Moderator on 8/18/2023

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...