Jump to content
  • 0

I cannot install a plugin to my server it says it's incompatible


Stelios737

Question

2 answers to this question

Recommended Posts

  • 0
10 hours ago, Stelios737 said:

I wanted to install a plugin for tp and I got the simple tpa plugin. But it says it's incompatible. 

Check if your server type supports plugins (paper, spigot, etc.) Things like fabric or plain vanilla dont allow plugins.

 

 

image.png.bc433d6489d70ad831075fe76809b993.png
 

Lifestealed | Minecraft Servers
 

OG [VIP] 12/26/20 - 10/27/2021
OG [PRO] 12/27/21 - 11/18/2022
OG [LEGEND] 11/18/2022 - 3/14/2023
[DEFAULT] 3/14/2023 - Present

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...