Jump to content
  • 0

Minehut server not restoring



My minehut server was griefed recently so I tried to use restore backup button but when i press it, it reloads the whole world and sets a new seed(and the date of the save file was before the griefing) i tried multiple times but each time a new seed would be loaded I dont know why this is happening and I  would like to know a way to fix my server

  • Like 1
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

What do you mean by 'new seed'? The entire world is different and your world you want restored isn't there or the world generation is different but your builds are still there?

Depending on when the backup was, you could've been in a different spot at the time. How exactly far back was it from the griefing?

All in all, I need a bit more information to help you find a solution. Though, if you successfully backed it up it should be restored to what you want it to be restored to.

rose city STICKER


i code, animate, develop, UI design, learn, and adapt, as well as make servers, of course

💐Joined Minehut sometime in 2014
💐VIP sometime in 2018
💐Legend in January 2021
💐Helper on 4/11/2021
💐♥ (Retired) on 5/17/2021
💐 Moderator on 8/18/2023

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...