Jump to content
  • 0

Blocks and Mobs don't drop in survival gamemode


Question

When I go into survival and try to break blocks, they do not drop. I have turned doTileDrops and doEntityDrops to true.

I tried killing a few mobs and they did not do any drop either. 

All of the plugins are shown in the GIF Link below, as well as showing what exactly is going on.

I have also tested mob drops outside of claims and they did not drop

Gyazo GIF

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
10 hours ago, Lavendr_Daydream said:

When I go into survival and try to break blocks, they do not drop. I have turned doTileDrops and doEntityDrops to true.

I tried killing a few mobs and they did not do any drop either. 

All of the plugins are shown in the GIF Link below, as well as showing what exactly is going on.

I have also tested mob drops outside of claims and they did not drop

Gyazo GIF

Usually that's just a caused of lag. I don't see why you can't pick up items.. Sorry, I don't know.. But if you really do feel like you need an answer fast open a support ticket over at https://minehut.com/support

  • Like 1

  JR.MOD  August 1st, 2019              Reports & Appeals Team Lead  ↩              MOD  October 1st, 2019

↪  SR.MOD  August 11th, 2020

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...