Jump to content
  • 0

Screaming Bedwars Plug-in


InfernoCubing
 Share

Question

Hey so my ScreamingBedwars Plug-in has a massive bug and is fixed inside the new version of the plug-in. But Minehut is using the old version and the Plug-in is unusable. I have gotten support from the official Screaming Bedwars Plug-in discord and they say that this is the issue. So please could you update the plugin to the newest version, Thanks.

Screenshot 2020-08-29 at 15.15.15.png

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

You can request a plugin update @ https://forums.minehut.com/forum/20-plugins/

Founder - Minehut.xyz

The leading Minehut support website. We aim to provide top quality tutorials, provide answers to top questions, and help in any way we can. Our site is community driven, and we will continue to make it better and better.

Support | 28/08/20 -13/09/20

Senior Support | 13/09/20 - 19/10/20

 

forums.gif.5d3db2db4a05c9465b84fa9bf0293df4.gif

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...