Jump to content

Clickable links not working.


Harvey111008
 Share

Recommended Posts

So, earlier today it worked, I made a skript to send a link to a player when they type /staffapp and people (including me) could click it. I reloaded all my skript, typed /staffapp and I couldnt click it! I copied the link again, pasted it into the skript and reloaded it and boom, still not working. I pasted into the chat and I could click it but the skript bot thing I couldnt click the link it sent.

Link to comment
Share on other sites

send "staff applications - <link:LINK HERE>click here" 

 

Active Minehut Player since 2016

Advanced at Skript - Know a lot about running a server 

If you need help with anything contact me @ KJPAKA#0001

 

Link to comment
Share on other sites

Moved to Skript Discussion

Remember to post it in the correct category next time!

First Joined: July 2015
VIP: January 2020
Jr.Mod: 1st April 2020
Mod: 16th July 2020

Info:

~ Skript Developer
~ Discord: @nicholxs#0001
~ Previous names: Nichxlxs, Deterno, iHaveSkills, Retrical

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...