Jump to content
  • 0

Unable to join server due to being sent back to lobby every single time



Hello, for months now I've played on a few different servers, one is mine, the rest are friend's servers. On each one I've always had the problem of being unable to join. Every time I join the lobby and type "/join (insert whichever server I'm trying to join)" I almost always get immediately teleported back to the lobby, like when it originally sent me to it. I've tried many times over the course of different days or even weeks and it still hasn't worked. I continually just get sent back to the lobby, and I have no clue why. Any help on how to fix it, or at least make it not happen as frequently is appreciated

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0
On 5/4/2022 at 7:25 PM, DemonicGenesis said:

are you playing on the same version the server is tailored to (this happened to me (my server was paper 1.17.1) and i was playing 1.18.1, as soon as i switch to 1.17.1 the problem stopped, make sure you have the correct version)?

Yeah, the server was created a couple months ago so it's on the latest version. I have no clue why it just decides to stop working sometimes and work perfectly fine other times

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...