Jump to content
  • 0

Teleporting to the bottom bedrock of the nether




I have a survival minehut server that a friend and I play on.

I was in the nether and I was teleported down to the bottom bedrock layer of the nether, this happened once but I mined the netherack around me and made a tunnel under the lava lake tillΒ IΒ got out. This just now has happened again I was on a 2 block tall pillar farming zombie pimen when IΒ accidently jumped of, i ran around, tried to jump back onto my pillar but was knocked off, I was teleported but this time I was in the bedrock suffocating. I only have the WorldEdit plugin and am currently using optifine - 1.16.5


Thank You for any help πŸ™‚

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hey there @Dunc0ff!

Here are a few things I would recommend doing:

Β» Checking no one else is doing it from console.

Β» Downloading logs the next time it happens and checking the last command run. [can be done by typing /dl logsΒ and then going to the link in the chat]

Β» Making sure no one else is opped.

If none of those help then just let me know! πŸ˜„

If I helped you let me know by leaving a "Thanks" reaction!thanks.gif.da139129ec38204550844760066ee4c5.gif
Some Important Minehut Links

Server Rules β”‚ Staff Application β”‚ News + Updates β”‚ Reports β”‚ Appeals

If you would like to speak to me either dm me on discord [StrxmyLive#0001]
Or through the forums page on the top right of your page!



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...