Jump to content
  • 0

pleas some one help! nether wont turn hard


djp69
 Share

Question

image.png.b1e3c52c0a1bc368cd89a64db87af510.png

hey i have a problem with my healthbar not working properly and i cant set the nether to hard, and its stuck on peaceful. i tried typing /difficulty hard. and i tried typing /execute in minecraft nether: run difficulty hard 

what can i do to fix it? 

has it somthin to do with my plugins? i have ultimate timber and veinminer on.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

We also see this quite a bit. It does appear to not work for some users no matter what they try but I know if they change it on the panel they have to wait a few minutes for the changes to save and restart their server. To change it in-game they have to have OP and surprising that is the cause for a majority of issues.

I would personally suggest make sure the server is offline then change it, or get the multiverse plugin and set it with that.

If I helped you or made you happy, feel free to press the heart.

 

---------------------------------------------------------

[VIP] - 3/25/2021 - 4/11/2021

Helper  - 4/11/2021 - 5/17/2021

Moderator - never

Note: dates are in UK layout.

---------------------------------------------------------

ben87.PNG

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...