Jump to content
  • 2

Friend's Server Not Starting


FakeSam
 Share

Question

I'm trying to join a friend's server by using the command /join <server name>. When I do that, it says that it is starting the server and I'll be sent over automatically, but it doesn't send me over automatically and it doesn't even start the server. I then try to type /join <server name> again, but it says that I recently started a server so I have to wait a while to start another one. I've made sure there were no typos and still haven't gotten anywhere.

 

Edit: During the time of writing this, I tried it once more, this time without leaving the minehut lobby, and it finally worked. Is there an easier way of starting a friends server without having to wait the whole cooldown, depsite me not making any mistakes on my part?

Edited by FakeSam
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...