Jump to content

MR_Sheep4338

Member
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

1 Neutral
  1. hi I had made the best server i have ever built on 1.12.2 then all of the sudden i log back on and I see am message saying you are on a outdated client :1.12.2 this server requires 1.14 so i join on 1.14 and my whole server was deleted. this was really annoying so what i want is a choice of what version you are on.
×
×
  • Create New...