Jump to content

Airee

Member
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Airee

    Spark

    Great profiler since Timings v2 isn't amazing. https://github.com/lucko/spark
  2. Link: https://www.spigotmc.org/resources/vivecraft-spigot-extensions.33166/
  3. [06:27:44] [Server thread/INFO]: [skript-db] Enabling skript-db v0.2.0* [06:27:44] [Server thread/ERROR]: Error occurred while enabling skript-db v0.2.0 (Is it up to date?) java.lang.NoClassDefFoundError: com/zaxxer/hikari/HikariDataSource at com.btk5h.skriptdb.skript.ExprDataSource.<clinit>(ExprDataSource.java:33) ~[?:?] at java.lang.Class.forName0(Native Method) ~[?:1.8.0_212] at java.lang.Class.forName(Class.java:348) ~[?:1.8.0_212] at ch.njol.skript.SkriptAddon.loadClasses(SkriptAddon.java:108) ~[?:?] at com.btk5h.skriptdb.SkriptDB.onEnable(SkriptDB.java:66) ~[?:?] at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:263) ~[spigot.jar:git-Paper-206] at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:338) ~[spigot.jar:git-Paper-206] at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:420) ~[spigot.jar:git-Paper-206] at org.bukkit.craftbukkit.v1_14_R1.CraftServer.enablePlugin(CraftServer.java:467) ~[spigot.jar:git-Paper-206] at org.bukkit.craftbukkit.v1_14_R1.CraftServer.enablePlugins(CraftServer.java:381) ~[spigot.jar:git-Paper-206] at net.minecraft.server.v1_14_R1.MinecraftServer.a(MinecraftServer.java:474) ~[spigot.jar:git-Paper-206] at net.minecraft.server.v1_14_R1.DedicatedServer.init(DedicatedServer.java:290) ~[spigot.jar:git-Paper-206] at net.minecraft.server.v1_14_R1.MinecraftServer.run(MinecraftServer.java:870) ~[spigot.jar:git-Paper-206] at java.lang.Thread.run(Thread.java:748) [?:1.8.0_212] Caused by: java.lang.ClassNotFoundException: com.zaxxer.hikari.HikariDataSource at java.net.URLClassLoader.findClass(URLClassLoader.java:382) ~[?:1.8.0_212] at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:139) ~[spigot.jar:git-Paper-206] at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:85) ~[spigot.jar:git-Paper-206] at java.lang.ClassLoader.loadClass(ClassLoader.java:424) ~[?:1.8.0_212] at java.lang.ClassLoader.loadClass(ClassLoader.java:357) ~[?:1.8.0_212] ... 14 more
  4. Airee

    WorldGuard update

    Required to maintain compatibility with FastAsyncWorldEdit + WorldGuard WG BETA 3 from devbukkit: https://dev.bukkit.org/projects/worldguard/files/2663455/download as of now, you can't have worldguard + fastasyncworldedit
×
×
  • Create New...