Jump to content

Question

The issue Im having is that when I boot up my minehut server that was working just fine the day before, it shows that the server is online and ready to be joined but when I join from my multiplayer menu it just kicks me straight to minehuts main server lobby world with no information why I was redirected away from my server. Ive tried using the direct connect oiption as well as using the /join command and also Ive tried restarting/stopping the server but nothing Ive tried to do will let me actually join my server. if anyone else has had this problem would you mind letting me know how you fixed it? Thanks.

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

 

1 hour ago, jcouce said:

what happens with this shiet

This post was made in December. @xMuel do your think 😉

Support  July 29, 2020 → November 3, 2020

► Helper November 3, 2020 → February 22, 2021

► Moderator February 22, 2021 → Present

 I might not always respond to forum dms, however I am always contactable on discord (mig#0069)

Screen Shot 2020-03-20 at 5.23.33 pm.png

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...