Jump to content
GiantLuigi4

Disguise Plugin

Recommended Posts

I can't get lib's disguises to work for 1.14, even with protocol lib, so I'm requesting that you add a plugin I made, as a placeholder.
It's made for the same purpose, but it doesn't require a library plugin, and works as is.
https://www.curseforge.com/minecraft/bukkit-plugins/giantluigi4s-simple-disguises/files

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...