Jump to content
  • 0

I need help with GoBrush


Realism
 Share

Question

2 answers to this question

Recommended Posts

  • 0

GoBrush isn't currently supporting versions higher than 1.12.2, this means no matter what you attempt to do it wont work and will cause you issues on minehut. This is why your brushes aren't working. They don't display because of the version misuse. Use voxelsniper for terrain instead. If you need help with building commands just message me (Tastq#9999).

IGN: TastqHalloween

Discord: Tastq#6814

Twitter

Youtube

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...