Jump to content

Support Tickets


Bear
 Share

Recommended Posts

Hey,

if you are having a technical issue with the server, please post about it here. A staff member will get to it as soon as possible. All posts that should be posted here will be locked and directed to this post. 

  • Like 2
  • Haha 1

 

 

 

 

2019-06-25_16.49.00.png

2019-06-25_18.13.26.png

2019-06-25_16.42.21.png

Link to comment
Share on other sites

  • 2 weeks later...
  • 11 months later...
  • 2 weeks later...
  • 1 month later...

So i think something glitched in my world cause about yesterday everyone was just unable to join it, whenever i turned it on it would always take me to the minehut lobby and then go offline and when i joined it always timed out after a couple of seconds, i tried reparing the files but it still didn't work. I recently installed the world edit plugin so could it be that?

Link to comment
Share on other sites

  • 2 months later...

Whenever i leave my server and then rejoin it after it has stopped and started again, my progress is lost from when it was last started, this is only a recent thing as it hasnt been happening on my smp world for at least 2000 ingame days so im really confused to why it is broken now and please help because i have a lot of progress on my server and dont want to see it wasted because i have to reset my world or anything so please help if possible so that my progress can be saved again.

Link to comment
Share on other sites

  • 2 months later...
  • 4 weeks later...
  • 2 weeks later...
  • 2 weeks later...
  • 3 weeks later...
1 minute ago, XnikkiD said:

Hey! My minehut server wont start, ive tried everything the support section of minehut told me to do, they said i should send a support ticket and include the logs, so here they are.

https://pastebin.com/jLLDjSTg

Hey. This isn't a Minehut support ticket. It just looks like a support thread for this specific club forum. You can make an official minehut support ticket here - https://minehut.com/support/form. But looking at the logs, the problem looks like something to do with your server's resource pack. Try removing your server resource pack and the pack hash, click save and restart the server. Then see if it works. 

Discord - Tarna256#8675

In-game name - _Tarna_

Follow @Tarna_256 on Twitter

---------------------------------------------------------

[VIP] - 7/27/2020

Support - 7/8/20 | 11/3/20

Helper  - 11/3/20 - 2/21/21

Moderator - 2/21/21 - 5/17/21

❤️ - 5/17/21 - now

Seasonal Moderator - 12/20/22 - 1/2/23

---------------------------------------------------------

image.png.70849a9b84e0347ce107b8e3eaee312c.pngimage.png.2111009afbd8bef10966ba9ede35a199.png

Link to comment
Share on other sites

  • 4 weeks later...

Hello, ive put my server to peaceful a while ago.

Lately i have been trying to get it back to easy, but even if the setting says its easy, Mobs still dont spawn even though the Mob spawn setting is turned on. Ive tried every setting and combinations of settings multiple times, restarting the server over and over but it just wont go back to easy.

 

Link to comment
Share on other sites

  • 2 months later...

Every 15-20 minutes my server kicks all players sometimes giving the error "Timed Out" or something to do with connection. I checked logs and this is basically what it said every time. I was wondering if anyone had experience with this before or knew how to solve this problem. Thank you.

 

1506159344_Screenshot2021-06-22at21_49_33.thumb.png.ad03cf31a5d77f9b0177384166b7259f.png

Link to comment
Share on other sites

  • 2 weeks later...
  • 6 months later...
On 6/17/2019 at 1:59 AM, Bear said:

Hey,

if you are having a technical issue with the server, please post about it here. A staff member will get to it as soon as possible. All posts that should be posted here will be locked and directed to this post. 

can you please help me i have an issue with joining server which i cant. Thank you
 

2022-01-21_13.13.58.png

Link to comment
Share on other sites

  • 3 months later...

Hey,
I have the following problem.


My server is connected to a custom domain and runs on version 1.18.1. When I view the server on the server list with a 1.17 or 1.18 version, the Minehut motd appears.
However, when I look with the 1.8.9 version, my motd is there. 

Does anyone know how I can fix this?

Greetings Nico

Link to comment
Share on other sites

  • 2 months later...
 Share



×
×
  • Create New...