Jump to content

None of the plugins work with 1.18.1


hasteXI
 Share

Recommended Posts

On 1/17/2022 at 11:42 PM, hasteXI said:

I have a 1.18.1 minehut server and none of the plugins are compatibles with this version, is minehut gonna update their plugins to 1.18

you can easily update the plugins youself by downloading them from the spigotmc/github page.

  

[VIP] 12/26/20 - 10/27/2021
[PRO] 12/27/21 - Present

 

Link to comment
Share on other sites

5 hours ago, hasteXI said:

I dont know how

1. Find the plugin on the spigotmc/github page. Im going to be using this website as a example
Bell Tower | SpigotMC - High Performance Minecraft

2. Download the version of the plugin that is supported by your server type and version

3. Remove the old version of the plugin from your minehut server (via file manager or the addons tab if its there)

4. Upload the file you downloaded in the plugins folder in the file manager.

5. Restart your server


If this doesnt work, check your addon tab and remove the plugin there, restart, upload the file, and restart again.

  • Thanks 1

  

[VIP] 12/26/20 - 10/27/2021
[PRO] 12/27/21 - Present

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...