Jump to content
  • 0

Resourcepack help



someone made a custom resourcepack for me, I first try to upload the zip to mediafire, grabbed the link, uploaded to Minehut, then restarted.

the prompt was not there, (i also noticed the pack only worked if it wasn't in a zip) so maybe I need to upload the unzipped version, well no that doesn't work. so nothing works. I tried to go to minepack to see if the link there might work but when it tries to upload my zip it just gives an error "cannot find mcmeta data" even though it's in there. it also refuses to upload the unzipped version (just makes me open the files until it can find something other than a file folder)

Edited by MidnightDrift

rose city STICKER


i code, animate, develop, UI design, learn, and adapt, as well as make servers, of course

💐Joined Minehut sometime in 2014
💐VIP sometime in 2018
💐Legend in January 2021
💐Helper on 4/11/2021
💐♥ (Retired) on 5/17/2021

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
1 hour ago, McThistle said:

Hello. Use dropbox instead of mediafire.

For a more in depth tutorial, see this tutorial.

Yep, I've always used dropbox and it's always worked for me.

Maybe give it a try.

  JR.MOD  August 1st, 2019              Reports & Appeals Team Lead  ↩              MOD  October 1st, 2019

↪  SR.MOD  August 11th, 2020

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...