Jump to content
  • 0

Aurelium Skills still not working even after Plugins Update?



In the Plugins Update, it says that Aurelium skills was updated to a version that includes 1.17 but I have restarted my server, reset the config, and uninstalled and reinstalled the plugin and its still not working for me. When I do /plugins it shows up in the list but when I do /help or /AureliumSkills the console just doesn't recognize it. And it isn't a LuckPerms problem cause I gave myself aureliumskills.* which should make me op for those commands but it still isn't working. Is there something I can do to make sure it's updated? or do I just need to wait longer because the Plugins Update was only yesterday?

The plugins I have installed (just incase any immediately stand out to be the culprit) are:
Aurelium Skills
Custom Images
Essentials Chat
Ones that show up when I do /plugins but are not in my plugins tab of the minehut dashboard:



Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...