Jump to content

My server has the 1.17 textures, but none of the items


Da_Jiff6

Recommended Posts

I was excited to see the new ore textures since I thought I was in 1.17, but now I'm just confused. I wanted some raw iron and when I mined some ore I got the ore block instead of raw iron (I wasn't using silk touch). I also tried to make smooth basalt in a furnace and it didn't let me. I'm afraid load any new chunks because they might not have the update. What is going on and how do I fix it?

Link to comment
Share on other sites

Have you tried troubleshooting by going to creative and checking all the tabs for the 1.17 additions?

I'm just a random forum member who tries to make things better for everyone, staff and player alike. 

I saw a really cool forum (and awesome Minehut community member) do this so here we go haha:

Don't hesitate to leave a like on my post if I helped you in any way.

Link to comment
Share on other sites

You probably haven't set your server to 1.17 yet. All servers are by default 1.16.5 but allow 1.17 clients to join. You can set your server to spigot 1.17 in the appearance tab on the panel.

pUUXFEY.png

Discord - Tarna256#8675

In-game name - _Tarna_

Follow @Tarna_256 on Twitter

---------------------------------------------------------

[VIP] - 7/27/2020

Support - 7/8/20 | 11/3/20

Helper  - 11/3/20 - 2/21/21

Moderator - 2/21/21 - 5/17/21

❤️ - 5/17/21 - now

Moderator - 12/20/22 - now

---------------------------------------------------------

image.png.70849a9b84e0347ce107b8e3eaee312c.pngimage.png.2111009afbd8bef10966ba9ede35a199.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...