Jump to content
  • 0

updating to 1.17



I recently started a server with my friends just before the 1.17 update (probably not the best time i know) we want to update it however when i click update on the editing server thing it doesn't change anything.

I made a new server but even that didn't update to 1.17

I am very confused because on the server it said in chat multiple times that minehut is supporting 1.17 however based on my experience this is not the case.

plez help.


I tried updating and then opening the world to check but the items were in the creative inventory however when I put them in my inventory it would turn to stone. Hmmmmmm.

Edited by SirWumbus
new information
  • Like 1
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
On 6/17/2021 at 6:15 PM, LPSdancer said:

I had trouble with this too, when you start up the server go into appearance and then it has server version and you want to click on 1.17, happy crafting 🙂

I tried that but 1.17 isn't even an option. I also keep clicking the update button but its also not doing anything. I am still confused.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...