Jump to content
  • 0

Cant join a server


Harms_1021

Question

About 2 weeks ago my friends server was not letting me go on it as soon as I join the server it would send me to a lobby and I have even tried /join (name) and now its happening to the servers I have created. I am whitelisted on both servers but it just keeps sending me to the lobby 

game version 1.17 Java

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 1

Pretty sure all user servers are still on 1.16.5 and the lobby has viaversion on it so allowing 1.17 you have to stay on 1.16.5 for a couple of days till the server software is fully released.

tumblr_lqahoaPLkC1ql1l0v.gif

Feel free to add me on discord if you:

dc3456c-e0ec58e8-c807-43e3-b986-5224b91a need help with plugins

dc3456c-e0ec58e8-c807-43e3-b986-5224b91a need help with skripts

dc3456c-e0ec58e8-c807-43e3-b986-5224b91a need to vent about something

tumblr_lqahoaPLkC1ql1l0v.gif

>[ ‧₊˚꒰ʚ Starshine ɞ ‧✦ *#2683 ]<

Link to comment
Share on other sites

  • 0

If you want to be able to join with 1.17, you can get a plugin called ViaVersion. The server will still be on 1.16.5 but it will allow you to connect to the server with 1.17.

Discord - tarna256

In-game name - _Tarna_

Website - https://tarna.dev
Paste Site: https://paste.tarna.dev

---------------------------------------------------------

[VIP] - 7/27/2020

Community Support - 7/8/20 | 11/3/20

Helper  - 11/3/20 - 2/21/21

Moderator - 2/21/21 - 5/17/21

❤️ - 5/17/21 - now

Moderator - 12/20/22 - now

---------------------------------------------------------

image.png.70849a9b84e0347ce107b8e3eaee312c.pngimage.png.2111009afbd8bef10966ba9ede35a199.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...