Jump to content

Why can't a spawn specific mobs in a creative server?


Recommended Posts

I recently created a creative server where my friends and I can work on Redstone, and have noticed that I can't spawn in certain mobs into the world. I've only seen 2 mobs I couldn't spawn which were shulkers and pufferfish, but there might be more. I am also capable of spawning in all sorts of other mobs, including skeletons, creepers, zombies, boats, end crystals, hopper minecarts, and elder guardians (these are the ones I tested).

I've tried spawning them in using both commands and spawn eggs, but neither works, and nothing shows up in chat/console. I've also tried spawning in different dimensions, changing the difficulty, and turning on mob spawning, but none of those made it possible to spawn these entities.

The only plugins I have installed are worldedit are the worldedit particles plugin.

Any ideas why this might be happening?

Link to comment
Share on other sites

  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...