Jump to content
  • 0

Allow only one version?


HeroOfMC

Question

Hi, i want to create a minecraft server, but as 1.17 arrives I am not sure how this behaves with older world generations. Therefore I want to only allow people with 1.16.5 . Is this possible, how do older worlds behave on my server?

 

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

You would require a plugin like protocol lib Then, you need to make a skript to only allow 1.16.

My skript only allows 1.16.4-1.16.5 to join.

Invislol 

• 4-5 years of skript experience
• 6 Months of active java experience
• 2 Years of javascript and python experience


unknown.png
[PATRON] RANK

Helpful Stuff:
Appeals and Reports  - Here | Minehut  Global And forums rules - Here

Link to comment
Share on other sites

  • 0

When Minehut does update to 1.17, the server will still have 1.17 stuff even if you make it only players on 1.16.5 can join. 

Discord - tarna256

In-game name - _Tarna_

Website - https://tarna.dev
Paste Site: https://paste.tarna.dev

---------------------------------------------------------

[VIP] - 7/27/2020

Community Support - 7/8/20 | 11/3/20

Helper  - 11/3/20 - 2/21/21

Moderator - 2/21/21 - 5/17/21

❤️ - 5/17/21 - now

Moderator - 12/20/22 - now

---------------------------------------------------------

image.png.70849a9b84e0347ce107b8e3eaee312c.pngimage.png.2111009afbd8bef10966ba9ede35a199.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...