Jump to content
  • 0

Server is completely broken


doxifieq

Question

I can start the server and it runs fine for like 1 minute before crashing instantly

 

I have tried repairing files

Latest logs only show gibberish (random symbols litteraly no text or anything related)

After crashing it wont close itself (will stay like this for 10-15 minutes)

 

This is extremely weird as it ran fine 2 days ago with no problems at all

 

My server will run completely fine with no lag or tps drops or anything out of the ordinary before crashing itself instantly (litteraly instantly like it just closes itself)

Edited by iProSpark
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
6 hours ago, iProSpark said:

Latest logs only show gibberish (random symbols litteraly no text or anything related)

Make sure you are looking at the latest.log file. The other compressed logs would look like that and have those unreadable symbols. After the server fully crashes, go to the latest.log and send them here in a pastebin.com. 

Discord - tarna256

In-game name - _Tarna_

Website - https://tarna.dev
Paste Site: https://paste.tarna.dev

---------------------------------------------------------

[VIP] - 7/27/2020

Community Support - 7/8/20 | 11/3/20

Helper  - 11/3/20 - 2/21/21

Moderator - 2/21/21 - 5/17/21

❤️ - 5/17/21 - now

Moderator - 12/20/22 - now

---------------------------------------------------------

image.png.70849a9b84e0347ce107b8e3eaee312c.pngimage.png.2111009afbd8bef10966ba9ede35a199.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...