Jump to content
  • 0

Help my server is broken


_Skiffy

Question

My server is broken and I tried everything from hibernating it to changing the server plan so it would hard reset the server but the error message always pops up idk what happened I back up the server everyday and I cant join it anymore i have a lot of builds and plugins i created to I don't want to reset the server completely and get rid of everything plz help

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

What is the error that is coming up when you are trying to join it? Make sure the server is fully online and you are on 1.16.5 before you try to join it.

Discord - tarna256

In-game name - _Tarna_

Website - https://tarna.dev
Paste Site: https://paste.tarna.dev

---------------------------------------------------------

[VIP] - 7/27/2020

Community Support - 7/8/20 - 11/3/20

Helper  - 11/3/20 - 2/21/21

Moderator - 2/21/21 - 5/17/21

❤️ - 5/17/21 - 12/20/22

Moderator - 12/20/22 - now

---------------------------------------------------------

image.png.70849a9b84e0347ce107b8e3eaee312c.pngimage.png.2111009afbd8bef10966ba9ede35a199.png

Link to comment
Share on other sites

  • 0
5 hours ago, _Skiffy said:

348362959_Minecraft1_16.56_4_20219_18_07PM.png.6a6cb26d9ad7bee855a79e64393c9047.png

That error usually comes up when you are trying to join a server that isn't fully up yet or recently went down. Make sure it is fully up before joining and if its crashing, check your server logs to see maybe why its doing that.

Discord - tarna256

In-game name - _Tarna_

Website - https://tarna.dev
Paste Site: https://paste.tarna.dev

---------------------------------------------------------

[VIP] - 7/27/2020

Community Support - 7/8/20 - 11/3/20

Helper  - 11/3/20 - 2/21/21

Moderator - 2/21/21 - 5/17/21

❤️ - 5/17/21 - 12/20/22

Moderator - 12/20/22 - now

---------------------------------------------------------

image.png.70849a9b84e0347ce107b8e3eaee312c.pngimage.png.2111009afbd8bef10966ba9ede35a199.png

Link to comment
Share on other sites

  • 0

 

These are my loggs

 

 

 

[09:00:30] [main/ERROR]: No key layers in MapLike[{}]; No key structures in MapLike[{}]
[09:00:30] [main/INFO]: Environment: authHost='https://authserver.mojang.com', accountsHost='https://api.mojang.com', sessionHost='https://sessionserver.mojang.com', servicesHost='https://api.minecraftservices.com', name='PROD'
[09:00:30] [main/INFO]: Reloading ResourceManager: Default, bukkit
[09:00:31] [Worker-Main-1/INFO]: Loaded 7 recipes
[09:00:32] [Server thread/INFO]: Starting minecraft server version 1.16.5
[09:00:32] [Server thread/INFO]: Loading properties
[09:00:32] [Server thread/INFO]: This server is running Paper version git-Paper-"ae892dc" (MC: 1.16.5) (Implementing API version 1.16.5-R0.1-SNAPSHOT)
[09:00:32] [Server thread/INFO]: Server Ping Player Sample Count: 12
[09:00:32] [Server thread/INFO]: Using 4 threads for Netty based IO
[09:00:32] [Server thread/INFO]: Debug logging is disabled
[09:00:32] [Server thread/INFO]: Default game type: SURVIVAL
[09:00:32] [Server thread/INFO]: Generating keypair
[09:00:32] [Server thread/INFO]: Starting Minecraft server on *:25575
[09:00:32] [Server thread/INFO]: Using epoll channel type
[09:00:33] [Server thread/WARN]: Initializing Legacy Material Support. Unless you have legacy plugins and/or data this is a bug!
[09:00:36] [Server thread/WARN]: Legacy plugin GreatKits v2.9 does not specify an api-version.
[09:00:36] [Server thread/WARN]: Legacy plugin CombatElite v2.0.1 does not specify an api-version.
[09:00:36] [Server thread/WARN]: Legacy plugin StaffTools v3.3.2 does not specify an api-version.
[09:00:36] [Server thread/WARN]: Legacy plugin TuSKe v1.8.2-Pikachu-Patch-3 does not specify an api-version.
[09:00:37] [Server thread/INFO]: [LuckPerms] Loading LuckPerms v5.3.30
[09:00:44] [Server thread/INFO]: [GreatKits] Loading GreatKits v2.9
[09:00:44] [Server thread/INFO]: [OpenInv] Loading OpenInv v4.1.6
[09:00:44] [Server thread/INFO]: [PlayerServer] Loading PlayerServer v1.1-SNAPSHOT
[09:00:44] [Server thread/INFO]: [AFKFishing] Loading AFKFishing v1.1
[09:00:44] [Server thread/INFO]: [NoCheatPlus] Loading NoCheatPlus v3.17-SNAPSHOT-Updated-b93
[09:00:44] [Server thread/INFO]: [NoCheatPlus] onLoad: Early set up of static API, configuration, logging.
[09:00:44] [Server thread/INFO]: [NoCheatPlus] Logging system initialized.
[09:00:44] [Server thread/INFO]: [NoCheatPlus] Detected Minecraft version: 1.16.5
[09:00:44] [Server thread/INFO]: [CombatElite] Loading CombatElite v2.0.1
[09:00:44] [Server thread/INFO]: [StaffTools] Loading StaffTools v3.3.2
[09:00:44] [Server thread/INFO]: [Vault] Loading Vault v1.7.3-b131
[09:00:44] [Server thread/INFO]: [LPC] Loading LPC v3.2.0
[09:00:44] [Server thread/INFO]: [Essentials] Loading Essentials v2.19.0-dev+106-214d07c
[09:00:44] [Server thread/INFO]: [AdvancedBan] Loading AdvancedBan v2.3.0
[09:00:44] [Server thread/INFO]: [FastAsyncWorldEdit] Loading FastAsyncWorldEdit v1.16-695;0461082
[09:00:45] [Server thread/INFO]: Using FAWE for relighting
[09:00:45] [Server thread/INFO]: Got request to register class com.sk89q.worldedit.bukkit.BukkitServerInterface with WorldEdit [com.sk89q.worldedit.extension.platform.PlatformManager@44eadb5e]
[09:00:45] [Server thread/INFO]: [PWarp] Loading PWarp v3.0.1
[09:00:45] [Server thread/INFO]: [EssentialsChat] Loading EssentialsChat v2.19.0-dev+106-214d07c
[09:00:45] [Server thread/INFO]: [TAB] Loading TAB v2.8.10
[09:00:45] [Server thread/INFO]: [UltimateKits] Loading UltimateKits v2.6.16
[09:00:45] [Server thread/INFO]: [Essentials_WarpGUI] Loading Essentials_WarpGUI v2.2.2
[09:00:45] [Server thread/INFO]: [WorldGuard] Loading WorldGuard v7.0.5-SNAPSHOT+2116-149d1f8
[09:00:45] [Server thread/INFO]: [Citizens] Loading Citizens v2.0.27-SNAPSHOT (build Unknown)
[09:00:45] [Server thread/INFO]: [Skript] Loading Skript v2.5.3-MH
[09:00:45] [Server thread/INFO]: [KitPvP] Loading KitPvP v2.1.7
[09:00:45] [Server thread/INFO]: [TuSKe] Loading TuSKe v1.8.2-Pikachu-Patch-3
[09:00:45] [Server thread/INFO]: [skRayFall] Loading skRayFall v1.9.25
[09:00:45] [Server thread/INFO]: [SkBee] Loading SkBee v1.10.2
[09:00:45] [Server thread/INFO]: [DiscordSRV] Loading DiscordSRV v1.22.0-MH
[09:00:45] [Server thread/INFO]: [DiscordSRV-Staff-Chat] Loading DiscordSRV-Staff-Chat v1.3.4
[09:00:45] [Server thread/INFO]: [StaffPlus] Loading StaffPlus v3.3.5.0
[09:00:45] [Server thread/INFO]: [ABC] Loading ABC vBuild 406
[09:00:45] [Server thread/INFO]: [CrazyEnchantments] Loading CrazyEnchantments v1.8-Dev-Build-v9-RELEASE
[09:00:45] [Server thread/INFO]: Server permissions file permissions.yml is empty, ignoring it
[09:00:45] [Server thread/INFO]: [LuckPerms] Enabling LuckPerms v5.3.30
[09:00:45] [Server thread/INFO]:         __    
[09:00:45] [Server thread/INFO]:   |    |__)   LuckPerms v5.3.30
[09:00:45] [Server thread/INFO]:   |___ |      Running on Bukkit - Paper
[09:00:45] [Server thread/INFO]: 
[09:00:45] [Server thread/INFO]: [LuckPerms] Loading configuration...
[09:00:45] [Server thread/INFO]: [LuckPerms] Loading storage provider... [H2]
[09:00:46] [Server thread/INFO]: [LuckPerms] Loading internal permission managers...
[09:00:46] [Server thread/INFO]: [LuckPerms] Performing initial data load...
[09:00:46] [Server thread/INFO]: [LuckPerms] Successfully enabled. (took 1040ms)
[09:00:46] [Server thread/INFO]: [Vault] Enabling Vault v1.7.3-b131
[09:00:46] [Server thread/WARN]: [Vault] Loaded class com.earth2me.essentials.api.Economy from Essentials v2.19.0-dev+106-214d07c which is not a depend, softdepend or loadbefore of this plugin.
[09:00:46] [Server thread/INFO]: [Vault] [Economy] Essentials Economy found: Waiting
[09:00:46] [Server thread/INFO]: [Vault] [Permission] SuperPermissions loaded as backup permission system.
[09:00:46] [Server thread/INFO]: [Vault] Enabled Version 1.7.3-b131
[09:00:46] [Server thread/INFO]: [LuckPerms] Registered Vault permission & chat hook.
[09:00:46] [Server thread/INFO]: [FastAsyncWorldEdit] Enabling FastAsyncWorldEdit v1.16-695;0461082
[09:00:46] [Server thread/INFO]: WEPIF: Vault detected! Using Vault for permissions
[09:00:46] [Server thread/INFO]: Using com.sk89q.worldedit.bukkit.adapter.impl.FAWE_Spigot_v1_16_R3 as the Bukkit adapter
[09:00:47] [Server thread/INFO]: [com.boydti.fawe.serverlib.util.JavaVersionCheck] ************************************************************
[09:00:47] [Server thread/INFO]: [com.boydti.fawe.serverlib.util.JavaVersionCheck] * WARNING - YOU ARE RUNNING AN OUTDATED VERSION OF JAVA.
[09:00:47] [Server thread/INFO]: [com.boydti.fawe.serverlib.util.JavaVersionCheck] * MINECRAFT WILL STOP BEING COMPATIBLE WITH THIS VERSION OF
[09:00:47] [Server thread/INFO]: [com.boydti.fawe.serverlib.util.JavaVersionCheck] * JAVA WHEN MINECRAFT 1.17 IS RELEASED.
[09:00:47] [Server thread/INFO]: [com.boydti.fawe.serverlib.util.JavaVersionCheck] *
[09:00:47] [Server thread/INFO]: [com.boydti.fawe.serverlib.util.JavaVersionCheck] * Please update the version of Java you use to run this server
[09:00:47] [Server thread/INFO]: [com.boydti.fawe.serverlib.util.JavaVersionCheck] * to at least Java 16. Minecraft 1.17 requires a minimum Java version of 16.
[09:00:47] [Server thread/INFO]: [com.boydti.fawe.serverlib.util.JavaVersionCheck] *
[09:00:47] [Server thread/INFO]: [com.boydti.fawe.serverlib.util.JavaVersionCheck] * Current Java version: 11.0.9.1+1
[09:00:47] [Server thread/INFO]: [com.boydti.fawe.serverlib.util.JavaVersionCheck] ************************************************************
[09:00:47] [Server thread/WARN]: **** SERVER IS RUNNING IN OFFLINE/INSECURE MODE!
[09:00:47] [Server thread/WARN]: The server will make no attempt to authenticate usernames. Beware.
[09:00:47] [Server thread/WARN]: Whilst this makes it possible to use BungeeCord, unless access to your server is properly restricted, it also opens up the ability for hackers to connect with any username they choose.
[09:00:47] [Server thread/WARN]: Please see http://www.spigotmc.org/wiki/firewall-guide/ for further information.
[09:00:47] [Server thread/WARN]: To change this, set "online-mode" to "true" in the server.properties file.

Link to comment
Share on other sites

  • -1
4 hours ago, _Skiffy said:

 

These are my loggs

 

 

 

[09:00:30] [main/ERROR]: No key layers in MapLike[{}]; No key structures in MapLike[{}]
[09:00:30] [main/INFO]: Environment: authHost='https://authserver.mojang.com', accountsHost='https://api.mojang.com', sessionHost='https://sessionserver.mojang.com', servicesHost='https://api.minecraftservices.com', name='PROD'
[09:00:30] [main/INFO]: Reloading ResourceManager: Default, bukkit
[09:00:31] [Worker-Main-1/INFO]: Loaded 7 recipes
[09:00:32] [Server thread/INFO]: Starting minecraft server version 1.16.5
[09:00:32] [Server thread/INFO]: Loading properties
[09:00:32] [Server thread/INFO]: This server is running Paper version git-Paper-"ae892dc" (MC: 1.16.5) (Implementing API version 1.16.5-R0.1-SNAPSHOT)
[09:00:32] [Server thread/INFO]: Server Ping Player Sample Count: 12
[09:00:32] [Server thread/INFO]: Using 4 threads for Netty based IO
[09:00:32] [Server thread/INFO]: Debug logging is disabled
[09:00:32] [Server thread/INFO]: Default game type: SURVIVAL
[09:00:32] [Server thread/INFO]: Generating keypair
[09:00:32] [Server thread/INFO]: Starting Minecraft server on *:25575
[09:00:32] [Server thread/INFO]: Using epoll channel type
[09:00:33] [Server thread/WARN]: Initializing Legacy Material Support. Unless you have legacy plugins and/or data this is a bug!
[09:00:36] [Server thread/WARN]: Legacy plugin GreatKits v2.9 does not specify an api-version.
[09:00:36] [Server thread/WARN]: Legacy plugin CombatElite v2.0.1 does not specify an api-version.
[09:00:36] [Server thread/WARN]: Legacy plugin StaffTools v3.3.2 does not specify an api-version.
[09:00:36] [Server thread/WARN]: Legacy plugin TuSKe v1.8.2-Pikachu-Patch-3 does not specify an api-version.
[09:00:37] [Server thread/INFO]: [LuckPerms] Loading LuckPerms v5.3.30
[09:00:44] [Server thread/INFO]: [GreatKits] Loading GreatKits v2.9
[09:00:44] [Server thread/INFO]: [OpenInv] Loading OpenInv v4.1.6
[09:00:44] [Server thread/INFO]: [PlayerServer] Loading PlayerServer v1.1-SNAPSHOT
[09:00:44] [Server thread/INFO]: [AFKFishing] Loading AFKFishing v1.1
[09:00:44] [Server thread/INFO]: [NoCheatPlus] Loading NoCheatPlus v3.17-SNAPSHOT-Updated-b93
[09:00:44] [Server thread/INFO]: [NoCheatPlus] onLoad: Early set up of static API, configuration, logging.
[09:00:44] [Server thread/INFO]: [NoCheatPlus] Logging system initialized.
[09:00:44] [Server thread/INFO]: [NoCheatPlus] Detected Minecraft version: 1.16.5
[09:00:44] [Server thread/INFO]: [CombatElite] Loading CombatElite v2.0.1
[09:00:44] [Server thread/INFO]: [StaffTools] Loading StaffTools v3.3.2
[09:00:44] [Server thread/INFO]: [Vault] Loading Vault v1.7.3-b131
[09:00:44] [Server thread/INFO]: [LPC] Loading LPC v3.2.0
[09:00:44] [Server thread/INFO]: [Essentials] Loading Essentials v2.19.0-dev+106-214d07c
[09:00:44] [Server thread/INFO]: [AdvancedBan] Loading AdvancedBan v2.3.0
[09:00:44] [Server thread/INFO]: [FastAsyncWorldEdit] Loading FastAsyncWorldEdit v1.16-695;0461082
[09:00:45] [Server thread/INFO]: Using FAWE for relighting
[09:00:45] [Server thread/INFO]: Got request to register class com.sk89q.worldedit.bukkit.BukkitServerInterface with WorldEdit [com.sk89q.worldedit.extension.platform.PlatformManager@44eadb5e]
[09:00:45] [Server thread/INFO]: [PWarp] Loading PWarp v3.0.1
[09:00:45] [Server thread/INFO]: [EssentialsChat] Loading EssentialsChat v2.19.0-dev+106-214d07c
[09:00:45] [Server thread/INFO]: [TAB] Loading TAB v2.8.10
[09:00:45] [Server thread/INFO]: [UltimateKits] Loading UltimateKits v2.6.16
[09:00:45] [Server thread/INFO]: [Essentials_WarpGUI] Loading Essentials_WarpGUI v2.2.2
[09:00:45] [Server thread/INFO]: [WorldGuard] Loading WorldGuard v7.0.5-SNAPSHOT+2116-149d1f8
[09:00:45] [Server thread/INFO]: [Citizens] Loading Citizens v2.0.27-SNAPSHOT (build Unknown)
[09:00:45] [Server thread/INFO]: [Skript] Loading Skript v2.5.3-MH
[09:00:45] [Server thread/INFO]: [KitPvP] Loading KitPvP v2.1.7
[09:00:45] [Server thread/INFO]: [TuSKe] Loading TuSKe v1.8.2-Pikachu-Patch-3
[09:00:45] [Server thread/INFO]: [skRayFall] Loading skRayFall v1.9.25
[09:00:45] [Server thread/INFO]: [SkBee] Loading SkBee v1.10.2
[09:00:45] [Server thread/INFO]: [DiscordSRV] Loading DiscordSRV v1.22.0-MH
[09:00:45] [Server thread/INFO]: [DiscordSRV-Staff-Chat] Loading DiscordSRV-Staff-Chat v1.3.4
[09:00:45] [Server thread/INFO]: [StaffPlus] Loading StaffPlus v3.3.5.0
[09:00:45] [Server thread/INFO]: [ABC] Loading ABC vBuild 406
[09:00:45] [Server thread/INFO]: [CrazyEnchantments] Loading CrazyEnchantments v1.8-Dev-Build-v9-RELEASE
[09:00:45] [Server thread/INFO]: Server permissions file permissions.yml is empty, ignoring it
[09:00:45] [Server thread/INFO]: [LuckPerms] Enabling LuckPerms v5.3.30
[09:00:45] [Server thread/INFO]:         __    
[09:00:45] [Server thread/INFO]:   |    |__)   LuckPerms v5.3.30
[09:00:45] [Server thread/INFO]:   |___ |      Running on Bukkit - Paper
[09:00:45] [Server thread/INFO]: 
[09:00:45] [Server thread/INFO]: [LuckPerms] Loading configuration...
[09:00:45] [Server thread/INFO]: [LuckPerms] Loading storage provider... [H2]
[09:00:46] [Server thread/INFO]: [LuckPerms] Loading internal permission managers...
[09:00:46] [Server thread/INFO]: [LuckPerms] Performing initial data load...
[09:00:46] [Server thread/INFO]: [LuckPerms] Successfully enabled. (took 1040ms)
[09:00:46] [Server thread/INFO]: [Vault] Enabling Vault v1.7.3-b131
[09:00:46] [Server thread/WARN]: [Vault] Loaded class com.earth2me.essentials.api.Economy from Essentials v2.19.0-dev+106-214d07c which is not a depend, softdepend or loadbefore of this plugin.
[09:00:46] [Server thread/INFO]: [Vault] [Economy] Essentials Economy found: Waiting
[09:00:46] [Server thread/INFO]: [Vault] [Permission] SuperPermissions loaded as backup permission system.
[09:00:46] [Server thread/INFO]: [Vault] Enabled Version 1.7.3-b131
[09:00:46] [Server thread/INFO]: [LuckPerms] Registered Vault permission & chat hook.
[09:00:46] [Server thread/INFO]: [FastAsyncWorldEdit] Enabling FastAsyncWorldEdit v1.16-695;0461082
[09:00:46] [Server thread/INFO]: WEPIF: Vault detected! Using Vault for permissions
[09:00:46] [Server thread/INFO]: Using com.sk89q.worldedit.bukkit.adapter.impl.FAWE_Spigot_v1_16_R3 as the Bukkit adapter
[09:00:47] [Server thread/INFO]: [com.boydti.fawe.serverlib.util.JavaVersionCheck] ************************************************************
[09:00:47] [Server thread/INFO]: [com.boydti.fawe.serverlib.util.JavaVersionCheck] * WARNING - YOU ARE RUNNING AN OUTDATED VERSION OF JAVA.
[09:00:47] [Server thread/INFO]: [com.boydti.fawe.serverlib.util.JavaVersionCheck] * MINECRAFT WILL STOP BEING COMPATIBLE WITH THIS VERSION OF
[09:00:47] [Server thread/INFO]: [com.boydti.fawe.serverlib.util.JavaVersionCheck] * JAVA WHEN MINECRAFT 1.17 IS RELEASED.
[09:00:47] [Server thread/INFO]: [com.boydti.fawe.serverlib.util.JavaVersionCheck] *
[09:00:47] [Server thread/INFO]: [com.boydti.fawe.serverlib.util.JavaVersionCheck] * Please update the version of Java you use to run this server
[09:00:47] [Server thread/INFO]: [com.boydti.fawe.serverlib.util.JavaVersionCheck] * to at least Java 16. Minecraft 1.17 requires a minimum Java version of 16.
[09:00:47] [Server thread/INFO]: [com.boydti.fawe.serverlib.util.JavaVersionCheck] *
[09:00:47] [Server thread/INFO]: [com.boydti.fawe.serverlib.util.JavaVersionCheck] * Current Java version: 11.0.9.1+1
[09:00:47] [Server thread/INFO]: [com.boydti.fawe.serverlib.util.JavaVersionCheck] ************************************************************
[09:00:47] [Server thread/WARN]: **** SERVER IS RUNNING IN OFFLINE/INSECURE MODE!
[09:00:47] [Server thread/WARN]: The server will make no attempt to authenticate usernames. Beware.
[09:00:47] [Server thread/WARN]: Whilst this makes it possible to use BungeeCord, unless access to your server is properly restricted, it also opens up the ability for hackers to connect with any username they choose.
[09:00:47] [Server thread/WARN]: Please see http://www.spigotmc.org/wiki/firewall-guide/ for further information.
[09:00:47] [Server thread/WARN]: To change this, set "online-mode" to "true" in the server.properties file.

Next time when ever you try sending logs to other, use a service like pastebin.com so it doesn't flood the thread. Also this doesn't look like the full logs. Make sure the server fully crashed before accessing the logs.

Discord - tarna256

In-game name - _Tarna_

Website - https://tarna.dev
Paste Site: https://paste.tarna.dev

---------------------------------------------------------

[VIP] - 7/27/2020

Community Support - 7/8/20 - 11/3/20

Helper  - 11/3/20 - 2/21/21

Moderator - 2/21/21 - 5/17/21

❤️ - 5/17/21 - 12/20/22

Moderator - 12/20/22 - now

---------------------------------------------------------

image.png.70849a9b84e0347ce107b8e3eaee312c.pngimage.png.2111009afbd8bef10966ba9ede35a199.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...