Jump to content
  • 0

How do I disable direct messages?


CubedPotato

Question

4 answers to this question

Recommended Posts

  • 0
8 hours ago, CubedPotato said:

I have tried doing /settings private-messages off and people are still able to send me messages.

 

Try to re-log from minehut and wait for a couple of minutes.

Hello there! If you're reading this, hope you're having a wonderful day!

 

Feel free to contact me via Discord (CoolProgrammer#1920) for any help.

My DMs are always open for help.

You can also message via. forum messages for help.

1604908226_ScreenShot2021-01-28at10_32_28AM.png.2646ad6be239a9d0756a99e8e15602ab.png

Also, don't hesitate to leave a like on my post if I helped you in any way.

Link to comment
Share on other sites

  • 0

In order to apply changes to /settings, you need to disconnect and reconnect to any of Minehut's servers.


I'm just a known player who been playing since the 24 July 2019.

Please don't DM me for support, go here (if you don't mind waiting) or join Minehut's Discord (which is more active) if you need assistance.


 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...