Jump to content
  • 0

Server won't let me play.


Haileycat2000

Question

I tried turning up the randomtickspeed, but because I knew almost nothing about this, I think that I set the number too high. Now the server will tell me "Could not connect to a default or fallback server, please try again later: io.netty.channel.AbstractChannel$AnotatedConnectException"

If it does let me join, all entities will be stuck in place and only a few chunks will load before it kicks me back out, telling me the same thing as before. When I'm in the server, I can use chat but not commands.

I've tried repairing the server files but it didn't work, I have also tried turning the tick speed back down through console, as well as trying to get on through another account from a different computer.

Here's the link to my logs https://pastebin.com/UbyqkHTu

Thank you for any help.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 1

Run the command /gamerule randomTickSpeed 3 in console exactly while the server is online but do not join the server. Make sure the command is exactly like this since it is case sensitive. After running this command, you should then be able to join the server. Do not set the tickspeed to really high numbers or it can cause issues like this.

  • Like 1

Discord - tarna256

In-game name - _Tarna_

Website - https://tarna.dev
Paste Site: https://paste.tarna.dev

---------------------------------------------------------

[VIP] - 7/27/2020

Community Support - 7/8/20 - 11/3/20

Helper  - 11/3/20 - 2/21/21

Moderator - 2/21/21 - 5/17/21

❤️ - 5/17/21 - 12/20/22

Moderator - 12/20/22 - now

---------------------------------------------------------

image.png.70849a9b84e0347ce107b8e3eaee312c.pngimage.png.2111009afbd8bef10966ba9ede35a199.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...