Jump to content
  • 0

Execute command failing



Recently my server has been acting up concerning the execute command.

I tried simple checking for pigs named 1 with this command:

execute if entity @e[type=pig,name=1] placed a pig and gave it a tag with vanilla tags

It simply says "Test failed". I later tried on a survival world doing the exact same command  and it worked just fine. Furthermore, strangly it works fine if type it in chat on the server. However, once in a command block it just fails. It works if I check for entities in general.

Could it do with my sever being overloaded, a storage problem, (I have a fair amount of worlds etc)?

Not all execute commands fail. Some other random commands seem to not work as well.


Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...