Jump to content
  • 0

"No entity found" for spawn



Hello everyone!

I have the essentials spawn plugin downloaded on my Minehut Server, so I set up a /setworldspawn, which worked correctly! However, I tried to teleport back to it, and it was not working. I tried /tp worldspawn, /tp spawn, /spawn but it said there was no entity found. Am I using the wrong command? Is there a way to teleport to spawn? The only thing that works is killing myself to then respawn there.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

/setworldspawn will only set the teleported location for new players or for people who die (unless they don't have something that sets it, like a bed or smth). For the thing you are mentioning, you will need to do /setspawn, and then tp there with /spawn. Hope this helps!

If I have helped you out in your post or you liked what I posted, please upvote and react to my post! It helps me a lot!

Some Minehut Links:

Server Rules • Staff Applications • News & Updates • Reports • Appeals

Minehut: VIP (07/04/2021 --> Current)
Elestra/Versa Realms: Manager (12/04/2021 --> Current)

If you have any questions contact me!
My Discord: BanditEagle#2481
My Spigot Profile: https://www.spigotmc.org/members/banditeagle.935281/
My IGN: BanditEagle

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...