Jump to content
haizo

Server didn't load the world I saved

Recommended Posts

So I played on my minehut server with my friends yesterday for a while and had good progress and everything saved fine. Today earlier we played for about 30 minutes. We lost this progress because I assumed I didn't save the world manually before I left the server. Later we played for about 2 hours and I made sure I saved the world a few times through the server controls. Now we wanted to play the server but we spawned in a completely different world? Like a new world was formed and I couldn't find a way to retrieve the old world even though I know I pressed the "Save World" button several times before I stopped the server.

Would anyone be able to know what happened to this world? I used the command "/worlds" and I couldn't find it anywhere and I hope it could be somewhere as a backup file. I couldn't trace anything from the file manager on server controls either.

Share this post


Link to post
Share on other sites

The Save World button on the control panel doesn't seem to always work, I would recommend to always do /save-all before leaving your server. However, considering that you have saved your world from the control panel, then there is probably a backup saved somewhere. I would advise to go to https://minehut.com/support, scroll down and press the blue Contact Support button to send a message to the Minehut support staff, who will be able to check the back ups and, hopefully re-instate your world.


Member of the Minehut Community Support Team.

Discord: Clarifity#9859.

The Community Support category is my home.

 

Untitled.png.9fee309b6d0715b529e2ff8ae7b139e9.png

Screen_Shot_2019-09-28_at_12_11.23_AM.png.20af5ec590a7831a4704652dba75806a.png

Share this post


Link to post
Share on other sites
18 minutes ago, Clarifity said:

The Save World button on the control panel doesn't seem to always work, I would recommend to always do /save-all before leaving your server. However, considering that you have saved your world from the control panel, then there is probably a backup saved somewhere. I would advise to go to https://minehut.com/support, scroll down and press the blue Contact Support button to send a message to the Minehut support staff, who will be able to check the back ups and, hopefully re-instate your world.

Thank you! I will.

Share this post


Link to post
Share on other sites
2 minutes ago, haizo said:

Thank you! I will.

No problem. I wish you luck in getting your world back. SLG are pretty quick at responding, from my experience.


Member of the Minehut Community Support Team.

Discord: Clarifity#9859.

The Community Support category is my home.

 

Untitled.png.9fee309b6d0715b529e2ff8ae7b139e9.png

Screen_Shot_2019-09-28_at_12_11.23_AM.png.20af5ec590a7831a4704652dba75806a.png

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...