Jump to content

Recommended Posts

hey admin, want to fix skdragon maybe?? i think its outdated or something cus it gives me this error

[13:14:28] [Craft Scheduler Thread - 139/WARN]: [skDragon] Plugin skDragon v0.17 generated an exception while executing task 47066
ud.skript.sashie.skDragon.particleEngine.utils.ParticleEffect$ParticlePacket$VersionIncompatibleException: Your current bukkit version seems to be incompatible with this library

click here for full error

 

Link to post
Share on other sites
2 minutes ago, DUSTRUCTION said:

Yes, this needs to be fixed. My server uses SkDragon in like every skript. Admins please fix this, ty.

my server uses this for spells and spells without particle effects are boring

Link to post
Share on other sites
20 hours ago, pop4959 said:

Minehut is using version 0.17, and there are no updates available currently. I recommend reporting your error to the author to see if they can fix it. If they do, we can update to that version.

https://www.spigotmc.org/resources/skript-addon-skdragon-free-emotes-particles-great-eula-perks.24173/

I contacted the authors and they said this; "Try upgrading your server, Class versions V1_5 or less is needed in order to use F_NEW frames" Whatever that means, lol.
Also the logs say that Your current bukkit version seems to be incompatible with this library.
Logs: https://pastebin.com/VDCaFCwh

Edited by DUSTRUCTION
Link to post
Share on other sites

yea, I also have this "bug" ;c 

Hello!
IGN✦ centralwtf
Gender★ he/him
==========================================

Owner★ Boxable, NetherBox, FishHype

 ==========================================

Joined★ 22.07.2019

Member -> VIP ★ 29.04.2020

 ==========================================

obraz_2021-04-08_103028.png.8fa96840c599c6ff81febf732163163f.png

 

 

Link to post
Share on other sites
  • Administrator
9 hours ago, DUSTRUCTION said:

I contacted the authors and they said this; "Try upgrading your server, Class versions V1_5 or less is needed in order to use F_NEW frames" Whatever that means, lol.
Also the logs say that Your current bukkit version seems to be incompatible with this library.
Logs: https://pastebin.com/VDCaFCwh

They just repeated back to you what was printed in the error, which isn't really all too helpful.

 

Just to clarify, is this something that has broken relatively recently, or are you trying to use skDragon for the first time? If you were already using it, when did it break?

Link to post
Share on other sites
13 hours ago, pop4959 said:

They just repeated back to you what was printed in the error, which isn't really all too helpful.

 

Just to clarify, is this something that has broken relatively recently, or are you trying to use skDragon for the first time? If you were already using it, when did it break?

It broke the 4th of April, I have been using SKdragon for the last 6 months. Its a key addon to the server which is why i need it to be fixed. I basically can't do much without it. Going to another addon isn't an option as it would take days or weeks to redo all of the particles.

 

The author told he is still looking into another issue, it could have something to do with spigot changing particle packets. So i'm just going to give it time. I'll tell you when it has been fixed.

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...