Jump to content
  • 0

Seed is bugged or not working


fergerifens

Question

So basically what's going on is nobody can see the seed on our server. We have oped ourselves and done the /seed command and nothing shows up. We have also tried downloading the world with the /dl command but it just crashes the server. heck we even tried a seed cracker and it wasn't able to find the seed. We have no idea what is going on with the server and do not want to reset it as we have a lot built on it.

Please help and thanks for your time!

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Try doing /gamerule sendCommandFeedback true then try the /seed command afterwards. 

Discord - tarna256

In-game name - _Tarna_

Website - https://tarna.dev
Paste Site: https://paste.tarna.dev

---------------------------------------------------------

[VIP] - 7/27/2020

Community Support - 7/8/20 - 11/3/20

Helper  - 11/3/20 - 2/21/21

Moderator - 2/21/21 - 5/17/21

❤️ - 5/17/21 - 12/20/22

Moderator - 12/20/22 - now

---------------------------------------------------------

image.png.70849a9b84e0347ce107b8e3eaee312c.pngimage.png.2111009afbd8bef10966ba9ede35a199.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...