Jump to content

Recommended Posts

Hi so I wanted to use a plugin called GoBrush (which allows you to do terraforming) but I was unable to use it due to the fact that it requires FAWE (Fast Asnychronise World Edit) and this plugin is no longer in the plugin list hereby making Gobrush completely useless, please fix.

Share this post


Link to post
Share on other sites
Posted (edited)

Also if I'm not wrong gobrush doesn't work for versions higher than 1.12

MOVED TO SUPPORT

Edited by DeltaRays

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...