Jump to content

Advanced Slabs Broken??


Recommended Posts

I tried Advanced slabs twice. 

Each time I installed the plugin I was able to craft the editors wand but no amount of right clicking, shift right clicking, right shift right clicking... click click click click clickety click... Not that easy man.
It never woked. 
It never highlighted any block I tried it on. 
I was never able to make an editable block at all. 

Tutorial videos by the creator suggests it is as Easy as Shift and Right Click. 

I'm pretty sure it's broken. 

Link to comment
Share on other sites

According to the plugin's spigot, it's latest version is 1.11.0-SNAPSHOT. But the version on Minehut is 1.10.1-SNAPSHOP. So it may be not working cause its outdated. But the plugin hasn't been updated in over a year and the people in the comments are also saying the latest version of the plugin isn't working for them on the latest versions of Minecraft so that may also be why its not working. It may just be outdated.



Discord - tarna256

In-game name - _Tarna_

Website - https://tarna.dev
Paste Site: https://paste.tarna.dev


[VIP] - 7/27/2020

Support - 7/8/20 | 11/3/20

Helper  - 11/3/20 - 2/21/21

Moderator - 2/21/21 - 5/17/21

❤️ - 5/17/21 - now

Moderator - 12/20/22 - now



Link to comment
Share on other sites

  • Administrator

Thank you for letting me know. This plugin has been off my radar since it hasn't received updates in a significant amount of time, but you're correct in observing that we appear to also have an outdated version on top of that.


From the comments on the Spigot resource page, it seems like the latest version may be intended for 1.15 and not 1.16, so there's still a chance that it won't work. If it's still not working, please let me know and I will just remove this plugin from the panel.


EDIT: I think I actually misread your post initially. If it's partially working, please check the logs -> latest.log file in the file manager after trying to use the plugin / right clicking. Then we can see if there are any errors there.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...